Chapter 10 Comparing Means of Two Populations
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Note: Use of Z or t test requires knowledge of population variance sigma squared.
If population variance sigma squared is not known the the t test must be utilized.

Comparing Two Means: Independent Samples Population variances known for both populations population variances are known see see Page 390 Equation 10.1

The following data show the average monthly utility bills for a random sample of households in Baltimore and for a random sample of households in Houston. (The bills include phone, television, Internet, electricity and natural gas

	Baltimore
	Houston

	Sample mean
	$390.44
	359.52

	Sample Size
	33
	36

	Population Standard Deviation
	$64
	$58



For practice: Using the data in the table above test at α=.05 to determine if there is any significant difference in the average monthly utility bills for the two cities.

Work Space:



Use t distribution if population variances are unknown. There are two tests available when the population variances are unknown. Selection of the proper test (exact or approximate) depends on whether the variances (shapes) of the two populations under study are the equal (the same shape).

RULE
If population variances are equal, you will use the Exact test and pool the variances of the two populationsCase 2 Page 390. If the populations are unequal you will not pool the variances and must use the Approximate technique and Welch/Satterthwaite Case 3 and the Welsh/Satterthwaitemethod for computing degrees of freedom. See Pages 390-391 of Doane Seward text.

One Tailed F test for equal variances on Pages 419-421 Chapter 10 ofDoane Seward 5th edition. 

Begin by testing the assumption of equal variances

Example for population variances unknown where variances are assumed equal

Testing for equal variances

Dataset: Zocor prices in Colorado and Texas will be used in both the f test and the t test: Dataset.

The Zocor prices in Colorado and Texas worksheet(Zocor) has been created for you in and is located in Canvas>Files>Chp10. Columns 1 and 3 are text columns showing the state in which the pharmacy is located. Columns 2 and 4 contain the prices.

Determining if there are differences in the average prices of Zocor in Colorado vs. Texas
Prices of Zocor at randomly selected pharmacies by city. Page 392 of text
Column 1	Column 2	Column 3	Column 4
City Colorado	Prices Colorado	City Texas	Prices Texas
Alamosa	125.05	Austin	145.32
Avon	137.56	Austin	131.19
Broomfield	142.50	Austin	151.65
Buena Vista	145.95	Austin	141.55
Colorado Springs	117.49	Austin	125.99
Colorado Springs	142.75	Dallas	126.29
Denver	121.99	Dallas	139.19
Denver	117.49	Dallas	156.00
Eaton	141.64	Dallas	137.56
Fort Collins	128.69	Houston	154.10
Gunnison	130.29	Houston	126.41
Pueblo	142.39	Houston	114.00
Pueblo	121.99	Houston	144.99
Pueblo	141.30		
Sterling	153.43		
Walsenbert	133.39





Problem Definition:Which t-calc formula do we use?In real world situations we would test the variances first to see which form of the test we would use (assume equal variances or not.)See One Tailed F test for equal variances on Pages 419-421

Note: It is easier to use a one tailed F test to determine if variances are equal. To do so, the alternative hypothesis must be constructed to show you are testing to see if one variance is greater than the other. The assumed greater variance will be stated in the numerator to calculate the critical ratio. F test assumes both populations are normally distributed and the test is not robust to departures from normality.

 For two tailed tests no modification of the hypothesis is needed but you must share alpha over both tails even if the larger (folded technique) variance in the numerator technique is utilized.Adjusting the F test to make it two tailed will be demonstrated by your instructor.

Hypothesis Tests are established as one tailed to right by placing larger variance in numerator. Note Texas is stated as the first variance in each hypothesis.

H0:  Accept null means you can pool variance test


H1:  Accept alternative and you must use Welch-Sattherthwaite

Decision Rule: If F critical ratio exceeds 2.48 reject null hypothesis. 

**If degrees of freedom for your problem are not listed on f table round down to next closest df or use Minitab to compute the precise df.  Remember, this is a folded test so the larger variance must be placed in the numerator when computing f critical ratio,
	Handy tools for descriptive stats 
Note: Minitab will provide you with descriptive statistics Stat>Display Descriptive Statistics in Minitab including variances. Use this information to assist you in determining variables such as the larger variance and smaller variance needed to conduct the folded f test.You will need to know which is larger vs. smaller to correctly setup and computer the f test manually and in Minitab. Optional for your benefit not required.


	Stat>Basis Stats>Display Descriptive Stats
Select columns for which you want the statistics
[image: ]
	Select the Statistics button at bottom of screen on the left and check only the statistics you want. Click off all other stats boxes. Requested statistics will show in the Session window
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	Minitab 18
Test Equal Variances

Hypothesis Test for equal variances

Stat>Basic Stat> 2 Variances
Options>Using pull down menu select Each sample in its own column>For sample 1:select Texas>place cursor in second box and select Sample 2: Colorado (larger variance over smaller>

Select options box at bottom of screen




Options>Hypothesized ratio pull down arrow and select sample 1 variance/Sample 2 variance > set confidence level>Leave Hypothesis at 1.0>Alterntativehypothesis>greater than>Hit Ok>Ok
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Minitab 18 Output from F test (Session Window)
Test and CI for Two Variances: Prices Tex, Prices Col 
Method

Null hypothesis         Variance(Prices Tex) / Variance(Prices Col) = 1
Alternative hypothesis  Variance(Prices Tex) / Variance(Prices Col) > 1
Significance level      α = 0.05

F method was used. This method is accurate for normal data only.

Statistics

                                  95% Lower
                                  Bound for
Variable     N   StDev  Variance  Variances
Prices Tex  13  12.663   160.354     91.517
Prices Col  16  11.015   121.329     72.810

Ratio of standard deviations = 1.150
Ratio of variances = 1.322


95% One-Sided Confidence Intervals

 (
There is quite a bit of info in the session window. For this test you only need the data 
I have 
bolded for your homework. Use copy command to copy and past
e 
from your Session window and paste into 
the conclusion section of your report prepared in Word report.
)        Lower Bound   Lower Bound
          for StDev  for Variance
Method        Ratio         Ratio
F             0.731         0.534

***Tests
                       Test
Method  DF1  DF2  Statistic  P-Value
F        12   15       1.32    0.301





Conclusion: 1.32 f critical ratio does not exceed 2.484 f critical value from table. FTR null T2 error is possible.

Interpretation: The variances for the Texas and Colorado are not significantly different and as such we may use pooled the variance t test. 



Please do not include this graph set from F test in homework

[image: ]

Minitab was asked only to present data on the assumption of normality and thus only the f test p-value is presented in the graph legend as shown above.

Brief Summary: Now that you have determined whether or not the variance are equal (f-test) you now determine which technique to use on determining whether there is a significant difference in average costs of Zocor in the two states. In this case, the variances for the prices of Zocor in Texas as compared to the price of Zocor in Colorado do not appear to be significantly different so we will use the exact test and pool the variances.



Problem Definition:Is there any significant difference in the average price of Zocor sold in Texas as compared to Colorado?

H0: Col=TX
H1: Col TX

	Minitab 18
Stat>Basic Stat> 2 Sample t

The data is in separate columns within Minitab so we must direct the Minitab program to the columns>Using pull down arrow>Select Each sample in its own column>Enter the columns in which your data is contained. Order of columns does not matter in the t test 

Select Options and see next screen capture
	[image: ]

	Options>Set confidence interval
Leave hypothesized difference at 0.0>Alternative>set correct direction for test>Click the assume equal variances box if you FTR the null of equal variances when you did the F test in the previous step. This will instruct Minitab to pool the variances for the t test.

Hit OK and select the graph button
	[image: ]




	Minitab 18

Graphs> Select Boxplot option as shown in second dialog box to the right.

There are an assortment of tests to determine normality for our purposes we will use boxplots of each distribution.

The boxplots will be cut and pasted into the assumption section of your report.
	[image: ]
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Decision Rule: If critical ratio t is <-2.052 or > 2.052 the FTA the null. 

Test: Two-Sample T-Test and CI: Prices Col, Prices Tex
Two-sample T for Prices Col vs Prices Tex*
(DF = n1 + n2 - 2) = (16 + 13 – 2) = 27 Note: Variances assumed equal

             N   Mean  StDev  SE Mean
Prices Col  16  134.0   11.0      2.8
Prices Tex  13  138.0   12.7      3.5

Difference = mu (Prices Col) - mu (Prices Tex)
Estimate for difference:  -4.02471
95% CI for difference:  (-13.04678, 4.99735)
T-Test of difference = 0 (vs not =): T-Value = -0.92  P-Value = 0.368  DF = 27
Both use Pooled StDev = 11.7760

Conclusion: Critical ratio of -.92is not less than the critical value of -2.052.  FTR null hypothesis T2 error is possible

Confidence Interval and P value Interpretations: (-13.04678, 4.99735) Theconfidence interval contains zero so there is no significant difference in average Zocor prices in either state. Also the pvalue of .368 is greater that the test alpha of .05.

Interpretation:There is no significant difference in the average prices of Zocor between Colorado and Texas.



Assumptions for t test of two means (know these) 
1. The samples are random and independent
2. If n< 30, the populations from which the samples were taken are approximately normally distributed. Boxplot is useful for this assumption.
3. If the variances are pooled the populations must have equal variances – exact test. F test is used to satisfy the assumption of equal variances. Case 2 in text
4. If variances cannot be assumed equal use Welch/Satterthwaite approximation procedure for DF (approximate formula) for computing t critical ratio. Case 3 in text

Satisfying the Assumptions of normality for the t test as samples are less than 30:
1) Populations from which samples are taken are normally distributed. Since the sample sizes are less than 30, we must satisfy the assumption that the samples were taken from normally distributed populations. 

	Figure 4: Graphs Options -Produced from graphs command in 

Boxplot graph Interpretation
The graphed medians fall at the center of the distribution within the IQRand the arithmetic means are close to the medians for each distribution. In regard to equal variability compare the whisker lengths on each graph to one another. The whiskers are approximately equal in length indicating equal variances for both populations. Small samples that provide characteristics of normality are usually considered normal due to the fact that these characteristics increase as the sample sizes increase. 

	






**Assigned: You and some of your friends have decided to test the validity of an advertisement by a local pizza restaurant, which claims it delivers to the dormitories faster than a local branch operated by a national chain. Both the local pizza restaurant and the national chain are located across the street from your college campus. The variable of interest is delivery time in minutes from the time the pizza is ordered to when it is delivered. You collect the data ordering 16 pizzas from local pizza restaurant and 16 from the national chain at different times. The following table is the record of the delivery times:

At the .05 level of significance, is there any evidence that the mean delivery time the local pizza restaurant in less than the mean delivery time for the national chain? 

	Local (Delivery time in minutes)
	National Chain (Delivery time in minutes)

	16.8
18.1
15.6
16.7
17.5
18.2
19.2
13.7
	11.7
14.1
21.8
13.9
20.8
21.5
9.8
12.2
	22.0
15.2
18.7
15.6
20.8
19.7
21.2
23.9
	19.5
17.0
19.5
16.5
24.0
23.0
24.3
27.5



Complete testing in Minitab and prepare report in Word.Enter the data presented above into a Minitab worksheet. Conduct the test with alpha of .05 and complete the following. 

Using the six step process for each hypothesis test complete the following for the Pizza Delivery analysis

· Set up the six-step process and using an f test determine if the data has equal variances. Include only the critical value and p value techniques in your conclusion. Present the Minitab output in your conclusion. For your interpretation discuss whether the distributions have equal variances. Do not include graphs from the f test. 

· Set In your conclusion present the output from Minitab for:
· Critical value/critical ratio technique 
· pvalue
· Confidence intervals. 

· Based on the characteristics of each of the above techniques include statements regarding Fail to reject or rejection of the null and type of error which may have been made.

· Interpretation: State whether the variances are significantly different and which type of T test you will undertake given the outcome of the f test you just completed. 

· Use boxplot to satisfy assumption of normality as sample size is <30. Provide a brief description with the graph as to how normality is or is not supported. 

F test and t test with boxplot worth 12 points. 


Answer:

Problem definition: is there any evidence that the mean delivery time the local pizza restaurant in less than the mean delivery time for the national chain?

H0: national = local 
H1: national > local 


Decision Rule: If critical ratio t is > 1.697 reject the null

Two-Sample T-Test and CI: National, Local 

(DF = n1 + n2 - 2) = (16 + 16 – 2) = 30 Note: Variances assumed equal

Two-sample T for National vs Local

           N   Mean  StDev  SE Mean
National  16  20.53   3.49     0.87
Local     16  16.35   3.58     0.90


Difference = μ (National) - μ (Local)
Estimate for difference:  4.18
95% lower bound for difference:  2.05
T-Test of difference = 0 (vs >): T-Value = 3.34  P-Value = 0.001  DF = 30
. 
95% CI for difference:  (1.62, 6.73)

Conclusion: Critical ratio of 3.34 is not less than the critical value of 1.697.  Reject the null hypothesis.

P value Interpretations: the 95% confidence interval is (1.62, 6.73). The confidence interval does not contains zero so there is significant difference in mean delivery time for the local pizza restaurant and the mean delivery time for the national chain. The p value of .001 is less that the test alpha of .05.

Interpretation: The claim is true. The mean delivery time of the local pizza restaurant is significantly less than the mean delivery time for the national chain.

[image: ] 
Boxplot graph Interpretation
The medians of the two variables fall at the center of the distribution within the IQR and the arithmetic means are close to the medians for each distribution. The whiskers are approximately equal in length indicating equal variances for both populations. Both are approximately normally distributed. 




T test also called paired t, matched pairs or t test for dependence.
Page 400 Section 10.4

Problem Definition:An insurance company wants to determine if there is any significant difference on average between repair costs for two contractors on the same jobs.

Matched Pairs Testing Page 472 Inferences for two related populations

Row    Claim             Contractor A  Contractor B
  1   	Jones, C.              5500         6000
  2   	Smith, R.              1000          900
  3  	Xia, Y.                2500         2500
  4   	Gallo, J.              7800         8300
  5  	Carson, R.             6400         6200
  6  	Petty, M.              8800         9400
  7   	Tracy, L.               600          500
  8  	Barnes, J.             3300         3500
  9  	Rodriguez, J.          4500         5200
 10   	Van Dyke, P.           6500         6800


Hypothesis: 
Ho: µd = 0 There is no significant difference in average costs for Contractor A and B
H1: µd ≠ 0There is a significant difference in average costs for Contractor A and B

Decision Rule: If critical ratio for t is< -2.262 or > 2.262 reject the null hypothesis of no difference.= df = n-1

	[bookmark: _Hlk504294935]Minitab 18
After you have entered each set of data into its own column Stat>Basic Stat>>Paired T>Select Each sample is in a column (you can put them in the same column but you will need subscripts)>Place cursor in Sample 1: and click to activate then click on the Column (Contractor A) Do the same for the second Sample

Now click Options 
	[image: ]

	Minitab 18
Options
Set confidence level leave Hypothesized difference at 0 and select correct alternative hypothesis from pull down menu

Hit OK and select the Graphs button from the Paired t for the mean page (the first screen show above) 
	[image: ]



	From graphs select Boxplot of differences as shown and graph on right will appear
[image: ]
Boxplot for your problem is placed in assumption with description as to how you assessed normality.
	[image: ]





Test:
Paired T-Test and CI: Contractor A, Contractor B 
Paired T for Contractor A - Contractor B
               N      Mean    StDev  SE Mean
Contractor A  10   4690.00  2799.38   885.24
Contractor B  10   4930.00  3008.89   951.50
Difference    10  -240.000  327.278  103.494

95% CI for mean difference: (-474.121, -5.879)
T-Test of mean difference = 0 (vs not = 0): T-Value = -2.32 P-Value = 0.046

Conclusion: Reject null. T critical ratio of -2.32<-2.262critical value. The confidence interval does not contain zero and pvalue is less that alpha level. Reject the null. A type 1 error may have been made at alpha level .05.

Interpretation: On average Contractor B is significantly higher than contractor A.


	Boxplot of Differences - Satisfying Normality assumption using a boxplot
Distribution of differences for Contractor A andB

Boxplots are placed in assumption section after the Interpretation
	




Graph Interpretation: The graphed median falls almost at the center of themidspread along with the sample mean and hypothesized mean. The whiskers at either end of the plot indicate the distribution is skewed to the left but the samples are small so we give the distribution the benefit of the doubt. Remember that the t-test is robust in that they are not sensitive to departures from normality.

Assumptions for matched pairs testing (know these)
Random and dependent samples
Population of differences is normally distributed

**Assigned: An experimental surgical procedure is being studied as an alternative to the existing method. Twelve surgeons perform the operation on two different patients matched by sex, age and other relevant factors. The time to complete the procedure for each technique is listed in the table below. 

Problem Definition: Determine whether or not the new procedure is faster than the existing procedure. Alpha is .05

	Time to Complete
	1
	2
	3
	4
	5
	6
	7
	8
	9
	10
	11
	12

	Before
	14
	12
	14
	13
	10
	13
	12
	10
	13
	13
	18
	27

	After
	29
	42
	30
	32
	56
	31
	27
	19
	23
	28
	26
	29



Utilize the critical value technique, the confidence interval and the p-value in your conclusion. 

Add a section labeled Assumption in which you will place your boxplot. Below the boxplot discuss how you know whether or not normality may be assumed.

7 points possible

*Note: You will have to enter the data from the problem into a worksheet in Minitab. Save the File>Save Project A enter name and location in which you wish to save. It is a good idea to save all your homework files in this fashion.



Answer:

Hypothesis: 
Ho: µd = 0 There is no significant difference in average time to complete existing and experimental methods
H1: µd ≠ 0There is a significant difference in average time to complete existing and experimental methods


Decision Rule: If critical ratio for t is < -2.201 or > 2.201 reject the null hypothesis of no difference.= df = n-1


Test:
Paired T-Test and CI: Before, After 

Paired T for Before - After

             N    Mean  StDev  SE Mean
Before      12   14.08   4.56     1.32
After       12   31.00   9.60     2.77
Difference  12  -16.92  11.47     3.31


95% CI for mean difference: (-24.20, -9.63)
T-Test of mean difference = 0 (vs ≠ 0): T-Value = -5.11  P-Value = 0.000

Conclusion: Reject null. T critical ratio of -5.11<-2.201 critical value. The confidence interval does not contain zero and p value is less that alpha level. Reject the null. A type 1 error may have been made at alpha level .05.

Interpretation: The new procedure is faster than the existing procedure.

[image: ]


Graph Interpretation: The graphed median does not fall at the center of the midspread. The sample mean falls in left side the midspread. The hypothesized mean is outside of the box. The whiskers at either end of the plot indicate the distribution is skewed to the left but the samples are small so we give the distribution the benefit of the doubt. Remember that the t-test is robust in that they are not sensitive to departures from normality.








	
Hypothesis Testing for the Difference between Two Proportions

DES and Breast Cancer Summarized Data

Problem Definition: Testing to determine if on average, mothers who used DES develop significantly more cases of breast cancer than mothers who did not use DES. 

H0: DES = did not use
H1: DES >did not use

Decision Rule: If Z critical ratio is greater than 2.33 reject the nullhypothesis.

Sample        X       N    
DES          118     3033   
No DES       80     3033   

	Minitab 18
Stat>Basic Stats>Two Sample Proportion>Pull down menu to summarized date

Note n is sample events which is x success from n trials. In this case 118 breast cancer results from 3033 women who used DES

Sample 2 is x=80 successes or breast cancer cases in 3033 women who did not use DES

Is there significantly more cancer in DES users than the non DES users?
	[image: ]

	
Select Options> Set Confidence level>Leave difference at 0.0 and since Sample one is tested to see if greater than sample two set alternative as one tailed to the right. We are not testing against a difference so we may set test method to pool the estimate of the proportion to achieve a more accurate estimate of combined variability of both populations.


	[image: ]
H0: DES = did not use
H1: DES >did not use
I have pasted the null and alternative below so you can see the alternative is set to match the hypothesis established at the beginning of the test.




Output from Session cut and pasted for Test step

Test and CI for Two Proportions 
Sample    X     N    Sample p
1       118   3033   0.038905
2        80   3033   0.026377

Difference = p (1) - p (2)
Estimate for difference:  0.0125288
99% lower bound for difference:  0.00192024
Test for difference = 0 (vs > 0):  Z = 2.75  P-Value = 0.003

Conclusion: The Z critical ratio of 2.75 is greater than the 2.33 critical value so we reject the null hypothesis. There is a 1% chance that a T1 error has been made.  

0 does not lie within the confidence interval and pvalue is less than alpha which provides same conclusion as critical value/critical ratio technique.

Interpretation: Significantly more mothers developed breast cancer when DES was prescribed. 

**Assigned: Test of two proportions Summarized Data:

Use the six step process to determine if the proportions are equal. Place calculations for approximation of binomial with normal in Assumptions section. 

Many Americans spend time worrying about their bills. A survey by Fleishman-Hilliard Research for MassMutual discovered that 60% of Americans with kids say the paying bills is a major concern. This proportion compares to 52% of Americans without kids. Suppose 850 Americans with kids and 910 without kids were contacted for this study. Use the data to test a hypothesis to determine if there is a significant difference between those with kids and those without kids. 

Assumptions:You will need to satisfy that the normal distribution may be used to approximate binomial distribution.

Satisfying assumption the binomial may be approximated by normal.
Using the equation below for both samples compute the answers and type them neatly on your work after the interpretation. 
np≥10 and n(1-p)≥10for both samples. 

See Page 409


Answer:

Problem Definition: Testing to determine if on average, mothers who used DES develop significantly more cases of breast cancer than mothers who did not use DES. 

H0: with kids = with out kids
H1: with kids ≠ with out kids


Decision Rule: If Z critical ratio is greater than 2.33 reject the null hypothesis.

Sample            X         N    
With kids        510     850   
With out kids  473     910   

Test and CI for Two Proportions 

Sample    X    N  Sample p
1       510  850  0.600000
2       473  910  0.519780


Difference = p (1) - p (2)
Estimate for difference:  0.0802198
95% CI for difference:  (0.0339776, 0.126462)
Test for difference = 0 (vs ≠ 0):  Z = 3.39  P-Value = 0.001

Conclusion: The Z critical ratio of 3.39 is greater than the 2.33 critical value so we reject the null hypothesis. There is a 1% chance that a T1 error has been made.  

0 does not lie within the confidence interval and p value is less than alpha which provides same conclusion as critical value/critical ratio technique.

Interpretation: There is significant difference in Americans with kids and without kids in paying bills. 

Assumptions: For Americans with kids n=850, p = .6
np=510>10 and n(1-p)=340> 10

 For Americans without kids n=910, p = .52
np=473>10 and n(1-p)=436.8> 10

We see that in both cases, both of those conditions are satisfied and we can use the normal approximation to the binomial.
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